Currency:

Need Help? +45 50 20 30 62

0
0€0,00
  • Your Cart

    (0 Item in Cart)
  • Your Cart is Empty

    Go to cart

TPLinkSwitch full managed Layer2 10 Port 8x 1 GbE PoEBudget 150 Watt 8xPoEat 2x SFP 10 Omada SG2210MP

€154,44

10 Port 8x 1GbE 150W 8xPoEat 2x SFP 10 Omada RackmountKit im Lieferumfang enthalten

Availability: Out of stock
-
+
Secure payment · Fast delivery
EAN:6935364030674Brand:

10 Port 8x 1GbE 150W 8xPoEat 2x SFP 10 Omada RackmountKit im Lieferumfang enthalten

Specifications

Specifications
Forwarding rate14,9 Mpps
Jumbo frames9000
Jumbo frames supportYes
MAC address table8000 entries
Number of queues8
Packet buffer memory4,1 MB
Switching capacity20 Gbit/s
DesignCertification CE, FCC, RoHS Form factor 1U Number of fans 1 fan(s)Product colour Black Rack mounting Yes
CertificationCE, FCC, RoHS
Form factor1U
Number of fans1 fan(s)
Product colourBlack
Rack mountingYes
ARP inspectionYes
Cloud-managedYes
Configuring Location Settings (CLI)Yes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Quality of Service (QoS) supportYes
Switch layerL2/L2+
Switch typeManaged
System event logYes
Web-based managementYes
Multicast featuresMulticast support Yes
Multicast supportYes
10G supportNo
Auto MDI/MDI-XYes
Auto-negotiationYes
Broadcast storm controlYes
Copper ethernet cabling technology1000BASE-T, 100BASE-TX, 10BASE-T
Flow control supportYes
Link aggregationYes
Number of VLANs4000
Port mirroringYes
Rate limitingYes
Spanning tree protocolYes
Virtual LAN featuresMAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
VLAN supportYes
Heat dissipation594,46 BTU/h
Operating relative humidity (H-H)10 - 90 %
Operating temperature (T-T)0 - 50 °C
Storage relative humidity (H-H)5 - 90 %
Storage temperature (T-T)-40 - 70 °C
Optical fiberFiber ethernet cabling technology 1000BASE-X, 100BASE-FX
Fiber ethernet cabling technology1000BASE-X, 100BASE-FX
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Fiber optic connectorSFP
Fiber ports quantity2
Gigabit Ethernet (copper) ports quantity8
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP module slots quantity2
AC input frequency50/60 Hz
AC input voltage100 - 240 V
Power consumption (max)173,9 W
Power sourceAC
Power supply includedYes
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity8
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget150 W
ProtocolsManagement protocols SNMPv1/v2c/v3, SNTP
Management protocolsSNMPv1/v2c/v3, SNTP
Access Control List (ACL)Yes
BPDU filtering/protectionYes
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
IGMP snoopingYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
Security algorithmsEAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL supportYes
Vendor informationBrand Name Omada Warranty 1 Ã…r
Brand Name OmadaWarranty 1 Ã…r
Brand NameOmada
Warranty1 Ã…r
KategorierHovedkategori Network Underkategori Wired Network Underkategori Network Switches Underkategori Network Switches
HovedkategoriNetwork
UnderkategoriNetwork Switches
0.00
0 reviews
0 reviews for "TPLinkSwitch full managed Layer2 10 Port 8x 1 GbE PoEBudget 150 Watt 8xPoEat 2x SFP 10 Omada SG2210MP"

Add a review

Your email address will not be published. Required fields are marked *

Overall ratings
Follow Us

We make consolidating, marketing and tracking your social media website easy.

Sign Up To Newsletter

Join 60.000+ subscribers and get a new discount coupon on every Saturday.